Este site usa cookies para oferecer para lhe oferecer a funcionalidade desejada e uma ótima experiência. Ao usar o botão Aceitar ou continuar a navegar, você concorda com Política de cookies.

Diversos - Switch poe (70)

  • Switch PoE 100/1000Mbps (6 Portas) - ESPERANZA

    Switch PoE 100/1000Mbps (6 Portas) - ESPERANZA

    Descrição Switch POE 4x POE, 2x Uplink dedicado ao monitoramento IP. O switch permite até 300 m de transmissão de dados e faixa de potência para sistemas de monitoramento. Nenhuma configuração necessária. O dispositivo é ideal para sistemas de monitoramen
    17,99 €
    Em estoque | 3,99 €
    Castroelectronica.pt
  • Switch PoE 6P Gigabit 10/100Mbps TEF1106P-4-63W - TENDA

    Switch PoE 6P Gigabit 10/100Mbps TEF1106P-4-63W - TENDA

    Caraterísticas Padrões de rede: IEEE 802.3/3u/3x, IEEE 802.3af/at Indicador LED: 6x Indicadores LED Link/Ack, 1x LED indicador de energia Interfaces: 4x 10/100 portas Base-TX Ethernet (Dados/Energia), 2x 10/100 portas Base-TX Ethernet (dados) Meios de tra
    38,59 €
    Em estoque | 3,99 €
    Castroelectronica.pt
  • Switch PoE Gigabit 16 Portas + 100 Mbps + 2 Portas Gigabit (Gerenciado) - DAHUA

    Switch PoE Gigabit 16 Portas + 100 Mbps + 2 Portas Gigabit (Gerenciado) - DAHUA

    Caraterísticas Cor do Produto: Preto Tipo de switch: Não-gerido Distância de transmissão (máx): 0,25 km Tabela de endereços MAC: 4000 entradas Capacidade de routing/switching: 8,8 Gbit/s Produtividade: 5,36 Mpps Funcionalidades DHCP: DHCP client IGMP snoo
    152,29 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch PoE 100/1000Mbps (10 Portas) - ESPERANZA

    Switch PoE 100/1000Mbps (10 Portas) - ESPERANZA

    Descrição Switch POE 8x POE, 2x Uplink dedicado ao monitoramento IP. O switch permite até 300 m de transmissão de dados e faixa de potência para sistemas de monitoramento. Nenhuma configuração necessária. O dispositivo é ideal para sistemas de monitoramen
    23,19 €
    Em estoque | 3,99 €
    Castroelectronica.pt
  • Switch PoE 10/100/1000Mbps (6 Portas) - ESPERANZA

    Switch PoE 10/100/1000Mbps (6 Portas) - ESPERANZA

    Descrição Switch POE 4xPOE 2xUplink dedicado ao monitoramento IP. O switch permite até 300 m de transmissão de dados e faixa de potência para sistemas de monitoramento. Nenhuma configuração necessária. O dispositivo é ideal para sistemas de monitoramento
    37,49 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Vídeo Porteiro c/ Monitor Adicional Linux 7" TFT + Switch PoE 6 Portas RJ45 10/100 - AKUVOX

    Vídeo Porteiro c/ Monitor Adicional Linux 7" TFT + Switch PoE 6 Portas RJ45 10/100 - AKUVOX

    Características do Vídeo Porteiro Controlo de acesso: Abertura da porta com cartão MF 13.56 MHz, NFC e Bluetooth, com registos Capacidade Contactos: 1.000; Utilizadores RFID: 5.000 cartões Teclado: Botão de chamada mecânico com iluminação LED configurável
    219,99 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch PoE 10/100/1000Mbps (10 Portas) - ESPERANZA

    Switch PoE 10/100/1000Mbps (10 Portas) - ESPERANZA

    Descrição Switch POE 8xPOE 2xUplink dedicado ao monitoramento IP. O switch permite até 300 m de transmissão de dados e faixa de potência para sistemas de monitoramento. Nenhuma configuração necessária. O dispositivo é ideal para sistemas de monitoramento
    51,99 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Video Porteiro IP de Superficie c/ Monitor Adicional Linux 7" + Switch PoE 6 Portas - AKUVOX

    Video Porteiro IP de Superficie c/ Monitor Adicional Linux 7" + Switch PoE 6 Portas - AKUVOX

    Características do Vídeo Porteiro Controlo de acesso: Abertura de porta com cartão RFID EM 125 kHz e MF 13.56 MHz e NFC, com registos Capacidade Contactos: 1.000; Utilizadores RFID: 5.000 cartões Teclado: Botão de chamada mecânico com iluminação LED confi
    261,29 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch de Rede Pro Max Gerido L3 48 Portas PoE (Cinzento) - UBIQUITI

    Switch de Rede Pro Max Gerido L3 48 Portas PoE (Cinzento) - UBIQUITI

    Descrição Um switch Etherlighting™ Layer 3 de 48 portas com saída de 2,5 GbE e PoE++. Caraterísticas Cor do produto: Cinzento Montagem em prateleira: ✓ Empilhável: ✓ Material do corpo do produto: Ferro Botão reset: ✓ Indicadores LED: Ligação, Rede, Veloci
    1 413,99 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Cisco Systems Switch de Rede Catalyst C9200L Gerido L3 24 Portas 10G Ethernet (100/1000/10000) PoE+ - CISCO

    Cisco Systems Switch de Rede Catalyst C9200L Gerido L3 24 Portas 10G Ethernet (100/1000/10000) PoE+ - CISCO

    Caraterísticas Cor do produto: Cinzento Compatibilidade eletromagnética: 47 CFR Part 15, CISPR 22 Class A, CISPR 32 Class A, CNS 13438, EN 300 386, EN 55022 Class A, EN 55032 Class A, EN61000-3-2, EN61000-3-3, ICES-003 Class A, KN 32, TCVN 7189 Class A, V
    5 221,99 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch de Rede 26 Portas 10/100/1000Mbps TL-SL1226PV1 (24x Portas PoE) - TP-LINK

    Switch de Rede 26 Portas 10/100/1000Mbps TL-SL1226PV1 (24x Portas PoE) - TP-LINK

    Funcionalidades de gestão Tipo de switch: Não-gerido Classificação de tráfego: ✓ Conectividade Número de portas ethernet Basic switching RJ-45: 26 Tipos de portas ethernet Basic switching RJ-45: Gigabit Ethernet (10/100/1000) Número de portas Fast Etherne
    174,79 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch de Rede Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) - CUDY

    Switch de Rede Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) - CUDY

    Conectividade Número de portas ethernet Basic switching RJ-45: 5 Tipos de portas ethernet Basic switching RJ-45: Gigabit Ethernet (10/100/1000) Quantidade de portas uplink: 1 Rede Normas de Comunicações: IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3a
    35,99 €
    Em estoque | 3,99 €
    Castroelectronica.pt
  • Switch de Rede UniFi Pro XG 8 Portas 10G Gerido L2/L3 PoE 155W - UBIQUITI

    Switch de Rede UniFi Pro XG 8 Portas 10G Gerido L2/L3 PoE 155W - UBIQUITI

    Descrição O USW-Pro-XG-8-POE é um switch gerenciável de alto desempenho com 8 portas 10G e suporte PoE++, ideal para redes empresariais exigentes. Combina velocidade extrema, alimentação eficiente e gestão avançada através do UniFi Controller, garantindo
    577,49 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch de Rede Gerido L3 Gigabit Ethernet 1000Mbit/s PoE (48 Portas) - D-LINK

    Switch de Rede Gerido L3 Gigabit Ethernet 1000Mbit/s PoE (48 Portas) - D-LINK

    Funcionalidades de gestão Tipo de comutador: Gerido Camada de switches: L3 Apoio Quality of Service (QoS): Sim Gestão web-based: Sim Classificação de tráfego: Sim Inspeção ARP: Sim Botão reset: Sim Conectividade Número de portas ethernet Basic switching R
    1 668,99 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Cisco Systems Switch de Rede Catalyst 9200L Gerido L3 24 Portas 10G Ethernet (10/100/1000) PoE+ - CISCO

    Cisco Systems Switch de Rede Catalyst 9200L Gerido L3 24 Portas 10G Ethernet (10/100/1000) PoE+ - CISCO

    Caraterísticas Cor do produto: Cinzento Compatibilidade eletromagnética: 47 CFR Part 15, CISPR 22 Class A, CISPR 32 Class A, CNS 13438, EN 300 386, EN 55022 Class A, EN 55032 Class A, EN61000-3-2, EN61000-3-3, ICES-003 Class A, KN 32, TCVN 7189 Class A, V
    3 077,99 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch de Rede EPoE 24 Portas 10/100 8 EPoE/EoC + 16 PoE - DAHUA

    Switch de Rede EPoE 24 Portas 10/100 8 EPoE/EoC + 16 PoE - DAHUA

    Caraterísticas Cor do Produto: Preto Tipo de switch: Gerido Camada de switches: L2 Suporte para Quality of Service (QoS): Sim Quantidade de ranhuras de módulos SFP: 2 Entrada de consola: RJ-45 Número de VLANs: 31 Tipo de comutação de módulos óticos: Gigab
    136,99 €
    Em estoque | 3,99 €
    Castroelectronica.pt
  • Cisco Systems Switch de Rede Gerido L2 IE-3200-8P2S-E Fast Ethernet (10/100) PoE - CISCO

    Cisco Systems Switch de Rede Gerido L2 IE-3200-8P2S-E Fast Ethernet (10/100) PoE - CISCO

    Caraterísticas Cor do produto: Preto Código de protecão internacional (IP): IP30 Montagem em carril DIN: ✓ Compatibilidade eletromagnética: FCC 47 CFR 15 B A, EN 55032/CISPR 32 A, VCCI A, AS/NZS CISPR 32 A, CISPR 11 A, ICES 003 A, CNS 13438 A, KN 32 A, EN
    7 998,99 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch Omada 16 Portas 100/1000/2500Mbps SG3218XP-M2 (2x Portas SFP+ / 8x Portas PoE+) - TP-LINK

    Switch Omada 16 Portas 100/1000/2500Mbps SG3218XP-M2 (2x Portas SFP+ / 8x Portas PoE+) - TP-LINK

    Funcionalidades de gestão Tipo de switch: Gerido Camada de switches: L2+ Suporte para Quality of Service (QoS): ✓ Gestão web-based: ✓ Gerido na cloud: ✓ Inspeção ARP: ✓ Configuração de Definições de Localização (DFL): ✓ Relatório de eventos do sistema: ✓
    613,49 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch de Rede Gerido 1U L2 Gigabit Ethernet 1000Mbit/s PoE (48 Portas) - D-LINK

    Switch de Rede Gerido 1U L2 Gigabit Ethernet 1000Mbit/s PoE (48 Portas) - D-LINK

    Funcionalidades de gestão Tipo de comutador: Gerido Camada de switches: L2 Apoio Quality of Service (QoS): Sim Sistema event log: Sim Conectividade Número de portas ethernet Basic switching RJ-45: 48 Tipos de portas ethernet Basic switching RJ-45: Gigabit
    691,49 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch de Rede GS116PP 1000 Mbit/s (PoE) - NETGEAR

    Switch de Rede GS116PP 1000 Mbit/s (PoE) - NETGEAR

    Funcionalidades de gestão Tipo de comutador: Não-gerido Conectividade Número de portas ethernet Basic switching RJ-45: 16 Tipos de portas ethernet Basic switching RJ-45: Gigabit Ethernet (10/100/1000) Rede Normas de Comunicações: IEEE 802.1p,IEEE 802.3af,
    214,79 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch de Rede GS348PP-100EUS Não-Gerido Gigabit Ethernet 1000 Mbit/s (PoE) - NETGEAR

    Switch de Rede GS348PP-100EUS Não-Gerido Gigabit Ethernet 1000 Mbit/s (PoE) - NETGEAR

    Caraterísticas Cor do Produto: Preto Tipo de switch: Não gerido Montagem em rack: Sim Material de habitação: Metal LEDs indicadores: Atividade, Link, PoE, Potência, Velocidade Suporte de qualidade de serviço (QoS): Sim Capacidade de comutação: 96 Gbit/s T
    547,49 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch de Rede ProSafe PoE GS110TP-300EUS - NETGEAR

    Switch de Rede ProSafe PoE GS110TP-300EUS - NETGEAR

    Descrição Tipo de switch: Gerido Camada de switches: L2/L3/L4 Suporte para Quality of Service (QoS): Sim Gestão web-based: Sim Inspeção ARP: Sim Número de portas ethernet Basic switching RJ-45: 8 Tipos de portas ethernet Basic switching RJ-45: Gigabit Eth
    158,89 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch de Rede GS510TPP Gerido L2/L3/L4 1000 Mbit/s (PoE) Preto - NETGEAR

    Switch de Rede GS510TPP Gerido L2/L3/L4 1000 Mbit/s (PoE) Preto - NETGEAR

    Funcionalidades de gestão Tipo de comutador: Gerido Camada de switches: L2/L3/L4 Conectividade Número de portas ethernet Basic switching RJ-45: 8 Tipos de portas ethernet Basic switching RJ-45: Gigabit Ethernet (10/100/1000) Quantidade de módulos SFP inst
    353,49 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch de Rede GS316PP Gigabit Ethernet não gerenciado (10/100/1000) PoE - NETGEAR

    Switch de Rede GS316PP Gigabit Ethernet não gerenciado (10/100/1000) PoE - NETGEAR

    Descrição Suporte para Qualidade de Serviço (QoS): Sim Tipo de Interruptor: Não gerido Indicadores LED: Atividade, Ligação, PoE, Pó, Velocidade Montável na parede: Sim Cor: preto Certificação: CE, FCC Parte A, IC A, RCM, VCCI, BSMI, KC, CB, CE LVD Montage
    267,89 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch de Rede Gerido L3 Gigabit Ethernet 1000 Mbit/s Cinzento 1U (PoE) - ALLIED TELESIS

    Switch de Rede Gerido L3 Gigabit Ethernet 1000 Mbit/s Cinzento 1U (PoE) - ALLIED TELESIS

    Funcionalidades de gestão Tipo de comutador: Gerido Camada de switches: L3 Apoio Quality of Service (QoS): Sim Sistema event log: Sim Gestão web-based: Sim Inspeção ARP: Sim Conectividade Número de portas ethernet Basic switching RJ-45: 24 Tipos de portas
    1 031,99 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch de Rede Não-Gerido L2 Gigabit Ethernet 1000 Mbit/s PoE Preto (24 portas) - D-LINK

    Switch de Rede Não-Gerido L2 Gigabit Ethernet 1000 Mbit/s PoE Preto (24 portas) - D-LINK

    Funcionalidades de gestão Tipo de comutador: Não-gerido Conectividade Número de portas ethernet Basic switching RJ-45: 24 Tipos de portas ethernet Basic switching RJ-45: Gigabit Ethernet (10/100/1000) Quantidade de módulos SFP instalados: 1 Número de port
    265,39 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch de Rede Não-Gerido Fast Ethernet 100 Mbit/s PoE Preto (5 portas) - D-LINK

    Switch de Rede Não-Gerido Fast Ethernet 100 Mbit/s PoE Preto (5 portas) - D-LINK

    Funcionalidades de gestão Tipo de comutador: Não-gerido Conectividade Número de portas ethernet Basic switching RJ-45: 5 Tecnologia de cablagem ethernet de cobre: 100BASE-TX,10BASE-T Rede Normas de Comunicações: IEEE 802.1p,IEEE 802.3,IEEE 802.3af,IEEE 80
    57,89 €
    Em estoque | 3,99 €
    Castroelectronica.pt
  • Switch de Rede 25 Portas c/ PoE de 24 Portas - DAHUA

    Switch de Rede 25 Portas c/ PoE de 24 Portas - DAHUA

    Características Cor do Produto: Preto LEDs indicadores: Sim Material de casca: Metal Tipo de interrupto: Não Gerenciado Alternar camada: L2 PoE: Sim Orçamento Power over Ethernet (PoE): 190W Power over Ethernet Plus (PoE+) Número de portas: 24 Tabela de e
    89,29 €
    Em estoque | 3,99 €
    Castroelectronica.pt
  • Mercusys Switch MS108GP 8 Portas Gigabit 10/100/1000Mbps PoE+

    Mercusys Switch MS108GP 8 Portas Gigabit 10/100/1000Mbps PoE+

    Energia e dados num só cabo para uma rede profissional e eficiente! O Mercusys MS108GP é um switch Gigabit de 8 portas, sendo 7 portas PoE+, que permite transmitir dados e energia através do mesmo cabo Ethernet. Ideal para câmaras IP, telefones VoIP, pont
    39,99 €
    Em estoque | 2,90 €
    Fnac.pt
  • Mercusys Switch MS106LP 6 Portas 10/100Mbps PoE+

    Mercusys Switch MS106LP 6 Portas 10/100Mbps PoE+

    Simplifica a tua rede com energia e dados num só cabo! O Mercusys MS106LP é um switch desktop Fast Ethernet com 6 portas RJ45 10/100 Mbps, sendo 4 portas PoE+ para alimentação e transmissão de dados através do mesmo cabo. Ideal para câmaras IP, telefones
    25,99 €
    Em estoque | 2,90 €
    Fnac.pt
  • Switch de Rede Injetor 1U 24 Portas PoE+ Ethernet 10G (Cinzento) - DIGITUS

    Switch de Rede Injetor 1U 24 Portas PoE+ Ethernet 10G (Cinzento) - DIGITUS

    Descrição O DIGITUS DN-95117 é um hub mid-span 10G PoE+ de 24 portas (injetor PoE). Oferece 24 portas de entrada para dados e 24 portas de saída que fornecem dados e PoE. Cada porta PoE suporta dispositivos ligados de acordo com a norma PoE IEEE802.3af e
    360,09 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch 4 Portas PoE + 1 Uplink RJ45 - REYEE

    Switch 4 Portas PoE + 1 Uplink RJ45 - REYEE

    - Switch de mesa PoE gerenciável - 4 portas PoE+ RJ45 10/100/1000Mbps + 1 Uplink 10/100/1000Mbps - Suporta alimentação PoE até 54W no total para todas as portas - Compatível com PoE IEEE802.3af/at - Potente e intuitivo controlo com a Cloud gratuita da Rui
    53,29 €
    Em estoque | 3,99 €
    Castroelectronica.pt
  • Switch de rede M4250-10G2F-PoE + Switch 8PoE+ 2GE 2SFP - NETGEAR

    Switch de rede M4250-10G2F-PoE + Switch 8PoE+ 2GE 2SFP - NETGEAR

    Descrição Tipo de switch: Gerido Camada de switches: L2/L3 Suporte para Quality of Service (QoS): Sim Número de portas ethernet Basic switching RJ-45: 10 Tipos de portas ethernet Basic switching RJ-45: Gigabit Ethernet (10/100/1000) Quantidade de ranhuras
    792,49 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch de Rede 8 Portas Gerido L2/L3 Gigabit Ethernet (10/100/1000) PoE (Preto) - D-LINK

    Switch de Rede 8 Portas Gerido L2/L3 Gigabit Ethernet (10/100/1000) PoE (Preto) - D-LINK

    Caraterísticas Cor do produto: Preto Montagem em prateleira: ✗ Indicadores LED: ✓ Funcionalidades de gestão Tipo de switch: Gerido Camada de switches: L2/L3 Suporte para Quality of Service (QoS): ✓ Gestão web-based: ✓ Conectividade Número de portas ethern
    92,89 €
    Em estoque | 3,99 €
    Castroelectronica.pt
  • Switch de Rede GS1900-48HPv2 Gerenciado L2 Gigabit Ethernet (10/100/1000) (PoE) Preto - ZYXEL

    Switch de Rede GS1900-48HPv2 Gerenciado L2 Gigabit Ethernet (10/100/1000) (PoE) Preto - ZYXEL

    Características Cor: Preto Tipo de switch: Gerenciado Camada de switches: L2 Suporte para Quality of Service (QoS): Sim Suporte MIB: RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493 Tabela de endereços MAC: 8000 entradas Capacidade de
    487,99 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch de Rede GS108LP Gigabit Ethernet Não Gerenciado (10/100/1000) PoE - NETGEAR

    Switch de Rede GS108LP Gigabit Ethernet Não Gerenciado (10/100/1000) PoE - NETGEAR

    Descrição Tipo de switch: Não-gerido Suporte para Quality of Service (QoS): Sim Número de portas ethernet Basic switching RJ-45: 8 Tipos de portas ethernet Basic switching RJ-45: Gigabit Ethernet (10/100/1000) Conetor de alimentação: Conector de entrada A
    97,99 €
    Em estoque | 3,99 €
    Castroelectronica.pt
  • Switch de Rede GS305EPP-100PES Gerido L2/L3 Gigabit Ethernet 1000 Mbit/s (PoE) - NETGEAR

    Switch de Rede GS305EPP-100PES Gerido L2/L3 Gigabit Ethernet 1000 Mbit/s (PoE) - NETGEAR

    Caraterísticas Cor do Produto: Preto LEDs indicadores: Sim Tipo de switch: Gerido Alternar camada: L2/L3 Suporte de qualidade de serviço (QoS): Sim Gerenciamento baseado na web: Sim Suporte MIB: Sim Suporte multicast: Sim Capacidade de comutação: 10 Gbit/
    105,19 €
    Em estoque | 3,99 €
    Castroelectronica.pt
  • Switch de Rede Hi-PoE 24 PORTAS 10/100 + 2 Gigabit/SFP UPLink 360W 802.3AT 2 - DAHUA

    Switch de Rede Hi-PoE 24 PORTAS 10/100 + 2 Gigabit/SFP UPLink 360W 802.3AT 2 - DAHUA

    Caraterísticas Cor do Produto: Preto Tipo de switch: Gerenciado Camada do switch: L2 Montagem em rack: Sim Material da carcaça: Metal Tabela de endereços MAC: 8 entradas Capacidade de comutação: 8,8 Gbit/s Taxa de encaminhamento: 6,55 Mpps Recursos DHCP:
    130,49 €
    Em estoque | 3,99 €
    Castroelectronica.pt
  • Switch GS1920-48HPV2 Gerido 1000 Mbit/s (Poe) - ZYXEL

    Switch GS1920-48HPV2 Gerido 1000 Mbit/s (Poe) - ZYXEL

    Funcionalidades de gestão Tipo de switch: Gerido Suporte para Quality of Service (QoS): ✓ Inspeção ARP: ✓ Relatório de eventos do sistema: ✓ Suporte MIB: RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, R
    712,99 €
    Em estoque | Entrega grátis
    Castroelectronica.pt
  • Switch GS1920v2 1U PoE (8 Portas) - ZYXEL

    Switch GS1920v2 1U PoE (8 Portas) - ZYXEL

    Caraterísticas Internet - DHCP, cliente sim - Padrões de rede IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3u, IEEE 802.3x, IEEE 802.3x z, IEEE
    221,89 €
    Em estoque | Entrega grátis
    Castroelectronica.pt